宝塔PHP无法安装拓展、更新失败的解决办法

今天心血来潮更新到了 PHP 7.3,结果报错提示configure:error:C preprocessor "/lib/cpp" fails sanity check这导致本博客宕机了一个小时

Google一番后,发现是cpp库不完整导致的(阿里轻量出来背锅!), 宝塔PHP拓展和软件的更新是通过编译完成的,库的缺失导致了编译失败。可以重新安装解决

yum reinstall glibc-headers gcc-c++ -y

就是那么简单

Quin_Meow

阿巴阿巴阿巴

相关推荐

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注

微信扫一扫,分享到朋友圈

宝塔PHP无法安装拓展、更新失败的解决办法
返回顶部

显示

忘记密码?

显示

显示

获取验证码

Close